Diskusi Arlan Ariandi Trislis

Selesai
Arlan Ariandi Trislis
Ditanyakan pada: Implementasi Pusher di Laravel

Error Implementasi Pusher

mau tanya ini kenapa error yah? ErrorException array_merge(): Argument #2 is not an array http:// 127.0.0.1:8000/send beriktu link github saya https://github.com/arari3s/realtime-chatroom

1 Jawaban

Avatar
Muhammad Fakhry Burhanuddin

12 hari yang lalu

Jawaban Terpilih

Hi Arian, Downgrade versi pusher ke versi 4 karena versi 6 belum support Laravel. Untuk downgrade pusher pakai command berikut: `composer require pusher/pusher-php-server ^4.1` Setelah itu dicoba lagi. Referensi: [https://github.com/pusher/pusher-http-php/issues/278?_pjax=#js-repo-pjax-container#issuecomment-783310737](https://github.com/pusher/pusher-http-php/issues/278?_pjax=#js-repo-pjax-container#issuecomment-783310737)